
Introduction to Microsoft Word 
Basics for job seekers 



Caveat 

You’re not going to become proficient in Word after only a single class, but we’ll 
help you start a foundation that you can build on with further learning and practice. 
Before the end of this class, we’ll provide you with information about other free 
resources if you wish to learn more. 
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We’ll start with a brief overview of 
the how to navigate the various tools 
and features in Word. 

The details may vary depending on what 
version of Office you use, but all versions from 
2007 onward have roughly the same layout.  
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Finding Your Way Around 

This area at the very top is called the quick access toolbar. 

It contains convenient buttons for 
frequently used features, like saving 
or printing a document. 

The quick access toolbar is 
completely customizable, so you 
can have the tools at hand that are 
most important to your workflow. 
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You can customize the quick access toolbar using the drop-down menu. 



Finding Your Way Around 

The area below the quick access toolbar is referred to as the ribbon. 



Finding Your Way Around 

The ribbon is composed of tabs like File, Home, Insert, and so on.  



Finding Your Way Around 

And each tab is composed of groups. Here, for example, you can see the 
font group on the home tab. 



Finding Your Way Around 

Several groups on the ribbon also have a button that opens a window with 
more advanced options, referred to as a dialog box. 
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Your turn! 
 

On the ribbon, find the Page Setup group on the Page Layout tab, and 
open the Page Setup dialog box. 
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YOUR TURN! 
 
Is this what you have? If so, 
congratulations! 
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the Review tab.” 
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Finding Your Way Around 
Word tutorials will often use 
phrases like “the Font dialog 
box” or “the Proofing group on 
the Review tab.” 
 
Understanding what that means 
will enable you to follow most 
instructions you might 
encounter online or in a book. 
 
Go ahead and click cancel to 
exit the dialog box. 
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One of the more frequently used groups is the Font group on the Home tab… 
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…where you can customize the typeface… 
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…the size… 
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… and the color of the text… 
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…or make text bold, italicized, or underlined 
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The Paragraph group on the Home tab is where… 
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…you can create bulleted or numbered lists and outlines…  
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…or change the alignment of text…  
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…the indentation of paragraphs…  
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…and the spacing between lines and paragraphs  



Finding Your Way Around 

The Page Setup group on the Page Layout tab is where… 
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…you can alter the margins of your document… 
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…toggle the orientation of your document between portrait and landscape… 
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…set up a document for different size paper… 
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…or set up a document with multiple columns of text. 
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And the File tab is where you go to print, 
save, and create new documents.  
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There’s a lot more, obviously,  but you can always hold your mouse over an item 
and an informational window, called a tooltip, will appear. 
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Your turn! 
 

Go to the Font group of the Home tab, and hover your mouse over the 
blue letter “A” circled below. What is that tool called?  
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Your turn! 
 

If you said “Text Effects,” you’re right! 



Creating Documents 



Creating Documents 

Click on the File tab and then on New. 



Creating Documents 

The New menu will give you the options of creating a new blank document or 
creating a document from an existing template. 



Creating Documents 

Templates are pre-formatted documents for a variety of purposes. 



Creating Documents 

Click in the search box and type bill of lading. 



Creating Documents 

Press the button with the arrow icon or click enter to search. 



Creating Documents 

Double click on “Bill of lading” in your results to create a new document.  



Creating Documents 
Many templates contain fields for easily inputting relevant information.   



Creating Documents 

Click on the [Name] field, for example, and type in a name.   



Creating Documents 

That’s all there is to it! Businesses will frequently have their own templates for common 
forms, and many of these will be as simple as clicking in the relevant area and typing. 

Image Credit: Takashi Toyooka, CC BY-NC 2.0 
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Creating Documents 

Microsoft Word has templates for everything from business cards to party invitations, 
but many career experts suggest that you don’t use the résumé templates. 

 
 Most Word résumé templates are based on something called tables, which can be 

difficult and frustrating for novice users to work with. 
 

 Larger employers may use specialized software to process résumés submitted 
online, and those software applications frequently fail to process tables correctly. 

Warning! 
 



Creating Documents 

Let’s try creating a document from scratch instead. We’re going to create a simple business 
letter, in this case, a cover letter for a résumé submission. 



Creating Documents 
Click on the File tab, and double click on the Blank document icon. 



Creating Documents 
This is the general format we’re going to try to emulate, but feel free to substitute your 

own information or just make something up. 



Creating Documents 
First, let’s create the header. Word documents have two invisible areas separate from 

the main body of the document: the header above the body, and the footer below. 



Creating Documents 
To edit the header or the footer, you can double click at the very top or very bottom of 

a page respectively. Go ahead and double click in the header area. 



Creating Documents 
Go ahead and type your name and contact details in the header. 



Creating Documents 
Let’s customize the appearance of the text. Click and drag to select the text you wish to 
change. Then use the Font group on the Home tab to customize the size and typeface. 

You’ll generally want to choose a simple, unornamented typeface for professional 
correspondence, rather than a script or decorative typeface. 



Creating Documents 
You can center the text by highlighting it, and then clicking the center tool in the 

Paragraph group on the Home tab.  



Creating Documents 
When you’re done, exit the header by double clicking anywhere in the main body of the 

document. 

The header will appear “grayed out” on your screen to help you distinguish the header 
from the body, but it will not appear this way in print. 



Creating Documents 
Select a font (preferably one that matches your header) and start typing the date, the 

inside address, and the salutation. 



Creating Documents 
You’ll notice that, by default, Word adds space between paragraphs. This usually aids 

readability, but in some cases, like the inside address here, it looks a bit odd. 



Creating Documents 
Click and drag to highlight the 
whole inside address portion 
of your letter. 



Creating Documents 
Click and drag to highlight the 
whole inside address portion 
of your letter. 
 
Now, open the Paragraph 
group dialog box. 

 
 



Creating Documents 
Click and drag to highlight the 
whole inside address portion 
of your letter. 
 
Now, open the Paragraph 
group dialog box. 
 
Check the box that reads 
“Don’t add space between 
paragraphs of the same style,” 
and then click OK. 

 
 



Creating Documents 
Your inside address should now appear without any additional space between lines. 



Creating Documents 
Now, go ahead and type something in the body of your document. Don’t worry too 

much about the length or content, just get some text down for practice. 



Creating Documents 
Next, we’re going to add a bulleted list. Bulleted lists are often used on résumés and 

cover letters to highlight the most important points. 



Creating Documents 
Hit enter after your body 
paragraph so that your cursor 
is on a new line. Then click the 
bullets tool in the Paragraph 
group on the Home tab. 

 
 



Creating Documents 
Hit enter after your body 
paragraph so that your cursor 
is on a new line. Then click the 
bullets tool in the Paragraph 
group on the Home tab. 
 
Type a sentence and hit enter. 
You’ll notice that Word 
automatically adds a new 
bullet. 

 
 



Creating Documents 

When you’re finished with your list, hit the enter key one more time and then click the 
bullets tool once more to exit the list. 



Creating Documents 

Now, go ahead and type another paragraph and your closing. You can leave room for a 
signature by hitting the enter key a couple times before your name.  



Creating Documents 

That’s it! Now, we’re going to give our document a quick onceover and save it. 
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Reviewing and Saving Documents 
You probably have some 
words in your document 
underlined with a wavy 
red line. 

 
 



Reviewing and Saving Documents 
You probably have some 
words in your document 
underlined with a wavy 
red line. 
 
This line indicates that 
Word could not find that 
particular word in its 
internal dictionary.  That 
means the word may be 
misspelled. 

 
 



Reviewing and Saving Documents 
Find a word in your 
document that’s 
underlined and right 
click on the word. 

 
 



Reviewing and Saving Documents 
Find a word in your 
document that’s 
underlined and right 
click on the word. 
 
Word will provide you 
some spelling 
suggestions which you 
can click to replace the 
existing word with the 
suggested correction. 
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Note that Word’s 
dictionary isn’t 
comprehensive, and 
some words, especially 
things like proper 
names, may be wrongly 
flagged as misspelled. 



Reviewing and Saving Documents 
Note that Word’s 
dictionary isn’t 
comprehensive, and 
some words, especially 
things like proper 
names, may be wrongly 
flagged as misspelled. 
 
If you’re sure a word is 
correct, you can click 
Ignore to ignore a single 
instance or Ignore All to 
ignore the same word 
throughout a document.  
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appears on the screen 
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appear on printed 
copies. 



Reviewing and Saving Documents 
In any case, the red 
underlining only 
appears on the screen 
version; it will not 
appear on printed 
copies. 
 
The underlining will 
appear, however, if the 
electronic version is 
viewed on another  
computer, even if you’ve 
previously “ignored” the 
words on your own 
computer.  
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If we’re going to submit a document electronically, say, for an online job application, 
we’ll probably want to turn the underlining off entirely.  



Reviewing and Saving Documents 

Go to the Review tab, and in the Proofing group, click on Spelling & Grammar.  



Reviewing and Saving Documents 

On the window that comes up, click on the Options button. 



Reviewing and Saving Documents 

At the bottom of the next window, check the options to Hide spelling errors and Hide 
grammar errors in this document only and click the OK button. 



Reviewing and Saving Documents 

All the underlining should now be gone, on any computer used to view the document. Now, 
let’s go ahead and save it. 
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click Save As.  



Reviewing and Saving Documents 
Go to the File tab, and 
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name in the File name 
area. 



Reviewing and Saving Documents 
Go to the File tab, and 
click Save As.  
 
In the window that 
appears, give the file a 
name in the File name 
area. 
 
You can also use the 
Save as type menu to 
select a file format. 
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“Word Document (*.docx)” 
is the default, but there are 
times you might want to 
choose something else. 



Reviewing and Saving Documents 
“Word Document (*.docx)” 
is the default, but there are 
times you might want to 
choose something else. 
 
If you’re submitting a 
résumé electronically, for 
example, you may want to 
select “Word 97-2003 
Document (*.doc)”. 
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The older “doc” format is 
more likely to be 
compatible with the 
Applicant Tracking Systems 
that many large employers 
use. 



Reviewing and Saving Documents 
The older “doc” format is 
more likely to be 
compatible with the 
Applicant Tracking Systems 
that many large employers 
use. 
 
By default, the laptop 
you’re using will save to the 
documents folder, but this 
window is also what you’d 
use if you wanted to save 
to a different location, such 
as a flash drive. 



Reviewing and Saving Documents 
Go ahead and click the 
Save button to save the 
document you’ve created. 
 
That’s it! 
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More Help 
• The official Microsoft Office support site has video tutorials and FAQs to answer 

any specific questions you might have: https://support.office.com/ 
 

• The SCLD Digital Library offers six-week online courses through Gale Courses and 
self-paced courses through Microsoft IT Academy: http://www.scld.org/digital-
library/ 
 

• The library also has a selection of instructional books published by Microsoft 
Press and others that are available for checkout. 
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